WooCommerce 4.1 is nu beschikbaar!

woocommerce-logo 1200-675

We zijn erg verheugd om aan te kondigen dat WooCommerce 4.1 nu algemeen beschikbaar is. Het is in ontwikkeling sinds maart 2020 en heeft ongeveer 400 commits van 28 bijdragers

Dit is een kleine uitgave, wat betekent dat alles achterwaarts compatibel is met de vorige versie.

oals altijd raden we aan om een back-up van uw site te maken en ervoor te zorgen dat thema’s en plug-ins compatibel zijn voordat u gaat updaten. Zie deze gids voor meer details.

Wat is er nieuw in 4.1?

Deze release bevat veel prestatieverbeteringen en stabiliteitsverbeteringen. Samen met deze verbeteringen zijn dit de belangrijkste functies die worden geleverd met 4.1:

Lees meer

Minimale WordPress-vereisten

WooCommerce 4.1 verandert de minimale WordPress- of PHP-vereisten niet.

We zijn echter van plan om vanaf de volgende release het minimaal vereiste WordPress-versiebeleid bij te werken naar WordPress 5.2. Om ons beter voor te bereiden op deze wijziging, zullen we een melding tonen aan verkopers die WordPress 5.1 of lager gebruiken om bij te werken naar de nieuwste en beste.

Geef een reactie